logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Login


Options
View
Go to last post Go to first unread
samanthaus  
#1 Posted : Thursday, June 14, 2018 11:32:35 AM(UTC)
samanthaus

Rank: Member

Groups: Registered
Joined: 6/14/2018(UTC)
Posts: 13
United States
Location: California

Hello,

I have a windows 10 system running both the firefox and chrome browsers. The webmail.roadrunner.com web site for remote email is broken for firefox but not for chrome. On chrome, the old TWC logo has been replaced by the Spectrum logo. When the page is displayed on Firefox, the whole area is blank, including the "Get Mail" box and all the others in that row. I assume no one has bothered to debug this with the latest version of Fiefox? 58.0 (64 bit). I have tried empyting the browser cache and a few other things with no success.Can someone else verify this problem, and if it is not just a local problem for me, perhaps let me know if and when it will be fixed?
janetevans  
#2 Posted : Thursday, June 14, 2018 11:50:52 AM(UTC)
janetevans

Rank: Advanced Member

Groups: Registered
Joined: 4/19/2017(UTC)
Posts: 45
United States
Location: Santa Monica

Hello,

If you were able to load websites until you updated Firefox, your Internet security software (including firewalls, antivirus programs, anti-spyware programs, and more) is likely preventing Firefox from connecting to the Internet.

This problem occurs when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted.
To allow Firefox to connect to the Internet again:

Make sure your Internet security software is up-to-date (i.e. you are running the latest version).
Remove Firefox from your program's list of trusted or recognized programs, then add it back. For detailed instructions, see Configure firewalls so that Firefox can access the Internet.

www RR Com | Time Warner Email Login | TWC Account | Time Warner Cable Email
rrcomlogin  
#3 Posted : Thursday, June 14, 2018 2:33:21 PM(UTC)
rrcomlogin

Rank: Member

Groups: Registered
Joined: 3/17/2017(UTC)
Posts: 24
Woman
United States
Location: Santa Clara

The most recent Firefox version 58.0 just released on Tuesday, Jan 23. Spectrum obviously had no advance opportunity (or obligation) to test on Mozilla's constantly changing code. However, I am running FF 58.0 x64 and do not see any display problem on this forum. I immediately land on the log-in page with the Spectrum logo displayed at top left.



| RR Com | Time Warner Cable Email Login | Time Warner Email Login | Road Runner Web Mail |
sarasmithca  
#4 Posted : Tuesday, June 19, 2018 12:27:45 PM(UTC)
sarasmithca

Rank: Member

Groups: Registered
Joined: 1/4/2018(UTC)
Posts: 28
United States
Location: San Frencisco

Hello

I've attached a screenshot of the error message. Although it says that the certificate expired in May, I know that I've sent emails until a few days ago. Time Warner Cable (which is now Spectrum) gave me the name of their mail server, which is mail.twc.com. It was previously pop-server.socal.rr.com.

However, both mail servers worked for sending & receiving mail until a couple of days ago. I can receive mail. If I go online to their server (my account with them), I can send & reply to messages. However, if I try to reply or send new messages from Thunderbird (Version 2.0.0.24) I get the error message.

Since I can send or reply from my online account, Spectrum said it must be an issue with Mozilla Thunderbird. I haven't tried to continue despite the error message because I'm somewhat worried that something has been hijacked. I've used Thunderbird for at least 10 years.

Thanks

RR Email Login | www RR com | Roadrunner Webmail
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.